Leonard Cohen Forum

Sous les feux de la rampe => Actualité => Discussion démarrée par: Patrice le 12 Octobre 2010, 20:42:07



Titre: Panne du forum
Posté par: Patrice le 12 Octobre 2010, 20:42:07
Plusieurs pannes du forum, hier soir et ce soir, désolé... pas un acte de piraterie, mais quelques tentatives d'améliorations qui n'ont pas toujours eu le succès escompté...

Un grand merci à Olivier Mory, qui à chaque fois et même très tard hier, a pu réparer à partir d'une sauvegarde. ;)

Patrice


Titre: Les pannes
Posté par: Patrice le 02 Novembre 2010, 00:10:32
Vous avez pu constater des problèmes de liens sur ce forum, j'ai moi-même un message d'erreur quand je poste, réponds ou modifie un message (il faut recharger 2/3 fois).

Comme toujours, j'ai demandé à notre ami Olivier Mory de regarder dès qu'il pourra.
Olivier est informaticien à Fribourg, en Suisse, et un jeune admirateur de Leonard, c'est un ami personnel.
Parmi ses (nombreuses) autres activités, il y a la photographie, il a réussi de superbes photos de Leonard Cohen que je ne résiste pas à qualifier d'aussi belles que celles d'un autre ami personnel, Christof Graf (Allemagne).

Pour mémoire, c'est encore Olivier qui, sans dormir de la nuit, avait restauré le forum suite à une mauvaise manipulation d'un script, je n'avais pas fait de sauvegarde préalable....

Patrice.


Titre: Re : Panne du forum
Posté par: lesperluette le 03 Novembre 2010, 18:27:02
Il y a en effet des problèmes de liens depuis un petit moment. Pour les habitués, ce n'est pas trop grave. On connait suffisamment bien le forum pour trouver des passages mais pour les visiteurs, ça peut être dissuasif. Je vous souhaite bon courage pour remédier à tout cela. Merci pour tout ce que vous faîtes, dîtes-moi si je peux aider, à repérer les liens cassés, par exemple.


Titre: Re : Panne du forum
Posté par: Sarah le 05 Novembre 2010, 21:23:49

 En effet, difficile ces derniers temps de rester connectée sans messages d'erreur.

 J'ai donc laissé passer un peu de temps et là ça a l'air de fonctionner.

 Merci à ceux et celles qui restaurent tout cela.

 Cordialement,

Sarah.


Titre: Re : Panne du forum
Posté par: Patrice le 11 Novembre 2010, 23:25:17
Le forum a été mis en mode de maintenance lundi 6 novembre vers 5 heures du matin par moi-même.
J'avais voulu ajouter un module supposé améliorer le forum et le résultat avait été une catastrophe...

Notre ami Olivier Mory a réparé ça dans la nuit de lundi à mardi, en remettant la base de données et les fichiers tels qu'ils l'étaient dimanche soir (sauvegarde automatique).

Il reste à fixer les erreurs suivantes :
- mauvaise réécriture des URL, mais de façon aléatoire,
- difficultés pour poster : on a un message d'erreur, il faut recharger la page 2/3 fois, le post s'écrit tandis que le message d'erreur (boucle de redirection) demeure.
Olivier va tenter de résoudre ces problèmes dès que possible.

Je tiens à le remercier une fois de plus pour son temps et sa disponibilité. ;)

Patrice